Ваш браузер устарел. Рекомендуем обновить его до последней версии.

Полезное

Ссылки

Яндекс.Метрика

ОГЭ информатика. Вопрос №9

Опубликовано 18.09.2016

Вопрос №9 Умение исполнить простейший циклический алгоритм, записанный на алгоритмическом языке

Тест: "Вопрос 9. Умение исполнить простейший циклический алгоритм, записанный на алгоритмическом языке".

 

Тестируемый: _______________________________Дата: _____________________

 

Задание №1

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 100

нцдля k от 3 до 6

    s := s + 5

кц

вывод s

кон

s = 100

FOR k = 3 TO 6

  s = s + 5

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 100;

  for k := 3 to 6 do

    s := s + 5;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №2

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 1

нцдля k от 2 до 7

    s := s + 100

кц

вывод s

кон

s = 1

FOR k = 2 TO 7

  s = s + 100

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 1;

  for k := 2 to 7 do

    s := s + 100;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №3

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 60

нцдля k от 1 до 8

    s := s - 4

кц

вывод s

кон

s = 60

FOR k = 1 TO 8

  s = s - 4

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 60;

  for k := 1 to 8 do

    s := s - 4;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №4

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 40

нцдля k от 1 до 7

    s := s - 3

кц

вывод s

кон

s = 40

FOR k = 1 TO 7

  s = s - 3

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 40;

  for k := 1 to 7 do

    s := s - 3;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №5

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 40

нцдля k от 0 до 7

    s := s + 3

кц

вывод s

кон

s = 40

FOR k = 0 TO 7

  s = s + 3

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 40;

  for k := 0 to 7 do

    s := s + 3;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №6

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 15

нцдля k от 0 до 10

    s := s + 2

кц

вывод s

кон

s = 15

FOR k = 0 TO 10

  s = s + 2

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 15;

  for k := 0 to 10 do

    s := s + 2;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №7

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 1

нцдля k от 0 до 9

    s := s + 5

кц

вывод s

кон

s = 1

FOR k = 0 TO 9

  s = s + 5

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 1;

  for k := 0 to 9 do

    s := s + 5;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №8

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 3 до 7

s := s + 6

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 3 TO 7

s = s + 6

   NEXT k

PRINT s

Var s,k: integer;

   Begin

s := 0;

fo

r k := 3 to 7 do

s := s + 6;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №9

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 4 до 8

s := s + 7

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 4 TO 8

s = s + 7

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k := 4 to 8 do

s := s + 7;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №10

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 4 до 7

s := s + 8

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 4 TO 7

s = s + 8

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k := 4 to 7 do

s := s + 8;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №11

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 3 до 8

s := s + 9

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 3 TO 8

s = s + 9

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k :=3 to 8 do

s := s + 9;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №12

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 3 до 8

s := s + 7

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 3 TO 8

s = s + 7

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k :=3 to 8 do

s := s + 7;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №13

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 3 до 8

s := s + 6

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 3 TO 8

s = s + 6

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k :=3 to 8 do

s := s + 6;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №14

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 5 до 9

s := s + 8

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 5 TO 9

s = s + 8

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k :=5 to 9 do

s := s + 8;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №15

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 6 до 10

s := s + 10

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 6 TO 10

s = s + 10

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k :=6 to 10 do

s := s + 10;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №16

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 7 до 11

s := s + 11

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 7 TO 11

s = s + 11

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k :=7 to 11 do

s := s + 11;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №17

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 8 до 12

s := s + 12

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 8 TO 12

s = s + 12

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k :=8 to 12 do

s := s + 12;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №18

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 8 до 11

s := s + 12

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 8 TO 11

s = s + 12

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k :=8 to 11 do

s := s + 12;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №19

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 0

нц для k от 8 до 11

s := s + 7

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

   FOR к = 8 TO 11

s = s + 7

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 0;

for k :=8 to 11 do

s := s + 7;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №20

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 50

нц для k от 1 до 9

s := s - 3

кц

вывод s

кон

 

DIM k, s AS INTEGER

s =50

   FOR к = 1 TO 9

s = s - 3

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 50;

for k :=1 to 9 do

s := s - 3;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

 

Задание №21

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 60

нц для k от 1 до 9

s := s - 3

кц

вывод s

кон

 

DIM k, s AS INTEGER

s =60

   FOR к = 1 TO 9

s = s - 3

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 60;

for k :=1 to 9 do

s := s - 3;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №22

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 60

нц для k от 1 до 9

s := s - 5

кц

вывод s

кон

 

DIM k, s AS INTEGER

s =60

   FOR к = 1 TO 9

s = s - 5

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 60;

for k :=1 to 9 do

s := s - 5;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №23

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 100

нц для k от 1 до 9

s := s - 5

кц

вывод s

кон

 

DIM k, s AS INTEGER

s =100

   FOR к = 1 TO 9

s = s - 5

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 100;

for k :=1 to 9 do

s := s - 5;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №24

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 100

нц для k от 1 до 8

s := s - 5

кц

вывод s

кон

 

DIM k, s AS INTEGER

s =100

   FOR к = 1 TO 8

s = s - 5

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 100;

for k :=1 to 8 do

s := s - 5;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №25

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 2

нцдля k от 1 до 3

    s := s * s

кц

вывод s

кон

s = 2

FOR k = 1 TO 3

  s = s * s

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 2;

  for k := 1 to 3 do

    s := s * s;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №26

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 1

нцдля k от 3 до 0 шаг -1

    s := s * 3

кц

вывод s

кон

s = 1

FOR k = 3 TO 0 STEP -1

  s = s * 3

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 1;

  for k := 3 downto 0 do

    s := s * 3;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №27

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

  s := 2

нцдля k от 1 до 5

    s := s * 2

кц

вывод s

кон

s = 2

FOR k = 1 TO 5

  s = s * 2

NEXT k

PRINT s

END

var s,k: integer;

begin

  s := 2;

  for k := 1 to 5 do

    s := s * 2;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №28

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 2

нц для k от 1 до 3

s := s*s

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 2

   FOR к = 1 TO 3

s = s*s

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 2;

for k :=1 to 3 do

s := s*s;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №29

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 1

нц для k от 3 до 0

s := s*3

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 1

   FOR к = 3 TO 0

s = s*3

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 1;

for k :=3 to 0 do

s := s*3;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №30

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 2

нц для k от 1 до 5

s := s*2

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 2

   FOR к = 1 TO 5

s = s*2

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 2;

for k :=1 to 5 do

s := s*2;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №31

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 1

нц для k от 1 до 7

s := s*2

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 1

   FOR к = 1 TO 7

s = s*2

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 1;

for k :=1 to 7 do

s := s*2;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №32

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, n

s := 5

нц для n от 2 до 4

s := s + (n-1)

кц

вывод s

кон

 

 

 

DIM n, s AS INTEGER

s = 5

  FOR n = 2 TO 4

s = s + (n-1)

NEXT n

PRINT s

 

 

Var s, n: integer;

   Begin

s := 5;

  For n := 2 to 4 do

s := s + (n-1);

Writeln(s);

End.

 

 

 

 

 

Запишите число:

1)

Ответ:

 

 

Задание №33

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, k

s := 1

нц для k от 0 до 4

s := s*3

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 1

   FOR к = 0 TO 4

s = s*3

NEXT k

PRINT s

 

Var s,k: integer;

   Begin

s := 2;

for k := 0 to 4 do

s := s*3;

writeln(s);

   End.

 

Запишите число:

1)

Ответ:

 

 

Задание №34

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, i

s := 3

нц для i от 2 до 5

s := s + 2*i

кц

вывод s

кон

 

DIM i, s AS INTEGER

s = 3

FOR k = 2 TO 5

s := s + 2*i

NEXT k

PRINT s

END

var s,i: integer;

begin

  s := 3;

  for i := 2 to 5 do

s := s + 2*i;

  write(s);

end.

 

Запишите число:

1)

Ответ:

 

 

Задание №35

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел y, i

y := 0

нц для k от 1 до 3

y := y+4*i

кц

вывод y

кон

 

DIM i, y AS INTEGER

y = 0

  FOR i = 1 TO 3

y = y + 4*i

NEXT i

PRINT y

 

Var y,i: integer;

  Begin

y := 0;

  For i := 1 to 3 do

y := y + 4*i;

Writeln(y);

End.

 

 

Запишите число:

1)

Ответ:

 

 

Задание №36

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел y, i

y := 5

нц для k от 1 до 3

y := y+5*i

кц

вывод y

кон

 

DIM i, y AS INTEGER

y = 5

  FOR i = 1 TO 3

y = y + 5*i

NEXT i

PRINT y

 

Var y,i: integer;

  Begin

y := 5;

  For i := 1 to 3 do

y := y + 5*i;

Writeln(y);

End.

 

 

Запишите число:

1)

Ответ:

 

 

Задание №37

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел k, i

k := 4

нц для i от 1 до 3

k := i + 2*k

кц

вывод k

кон

 

 

DIM i, k AS INTEGER

k = 4

  FOR i = 1 TO 3

k = i + 2*k

NEXT i

PRINT k

 

Var k, i: integer;

  Begin

k := 4;

  For i := 1 to 3 do

k := i + 2*k;

Writeln(k);

End.

 

 

 

Запишите число:

1)

Ответ:

 

 

Задание №38

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел k, i

k := 2

нц для i от 0 до 2

k := i + 3*k

кц

вывод k

кон

 

 

DIM i, k AS INTEGER

k = 2

  FOR i = 0 TO 2

k = i + 3*k

NEXT i

PRINT k

 

Var k, i: integer;

   Begin

k := 2;

   For i := 0 to 2 do

k := i + 3*k;

Writeln(k);

End.

 

 

 

Запишите число:

1)

Ответ:

 

 

Задание №39

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел s, i

s := 3

нц для i от 2 до 5

s := s + 2*i

кц

вывод s

кон

 

 

 

DIM i, s AS INTEGER

s = 3

  FOR i = 2 TO 5

s = s + 2*i

NEXT i

PRINT s

 

Var s, i: integer;

  Begin

s := 3;

  For i := 2 to 5 do

s := s + 2*i;

  Writeln(s);

  End.

 

 

 

 

Запишите число:

1)

Ответ:

 

 

 

 

 

 

Тест: "Вопрос 9. Умение исполнить простейший циклический алгоритм, записанный на алгоритмическом языке".

Ответы:

 

#1 (1 б.)

Ответ = 120

#2 (1 б.)

Ответ = 601

#3 (1 б.)

Ответ = 28

#4 (1 б.)

Ответ = 19

#5 (1 б.)

Ответ = 64

#6 (1 б.)

Ответ = 37

#7 (1 б.)

Ответ = 51

#8 (1 б.)

Ответ = 30

#9 (1 б.)

Ответ = 35

#10 (1 б.)

Ответ = 32

#11 (1 б.)

Ответ = 54

#12 (1 б.)

Ответ = 42

#13 (1 б.)

Ответ = 36

#14 (1 б.)

Ответ = 40

#15 (1 б.)

Ответ = 50

#16 (1 б.)

Ответ = 55

#17 (1 б.)

Ответ = 60

#18 (1 б.)

Ответ = 48

#19 (1 б.)

Ответ = 28

#20 (1 б.)

Ответ = 23

#21 (1 б.)

Ответ = 33

#22 (1 б.)

Ответ = 15

#23 (1 б.)

Ответ = 55

#24 (1 б.)

Ответ = 60

#25 (1 б.)

Ответ = 256

#26 (1 б.)

Ответ = 81

#27 (1 б.)

Ответ = 64

#28 (1 б.)

Ответ = 256

#29 (1 б.)

Ответ = 81

#30 (1 б.)

Ответ = 64

#31 (1 б.)

Ответ = 128

#32 (1 б.)

Ответ = 11

#33 (1 б.)

Ответ = 243

#34 (1 б.)

Ответ = 31

#35 (1 б.)

Ответ = 24

#36 (1 б.)

Ответ = 35

#37 (1 б.)

Ответ = 43

#38 (1 б.)

Ответ = 59

#39 (1 б.)

Ответ = 31

 

ВИ8 Наполеоновские войны. Венский конгресс. Тест.

ИРК9 Общественные движения Пензенского края. Вторая половина 19 века. Кроссворд. 

Демовариант ОГЭ Химия 2018 год 

Тест по ИРК8 Древнейшие люди. Информатика ОГЭ 2017. Tест18 вопросов. Итоговый тест по курсу география России 8 класс.

Г8 Моря и внутренние воды. Тест- практикум. Игры онлайн по географииГ8 Климат России. ПрактикумПодготовка к ОГЭ по Информатике,  ОГЭ География 2016. Все вопросы. ОГЭ География 2016. 1 вопрос. ОГЭ 2016 География. 4 вопрос. ИР9 СССР в 1945-1953 гг.Государства Северной Америки. Кроссворд. Кроссворд. ОГЭ Слоганы, страны. Кроссворд. История России 7 класс "Внешняя политика 1725-1762 годы." ПДД. Уроки тетушки Совы. видео. ИР9 Духовная жизнь 20-30-е.  Г8 Средняя и Северо-Восточная Сибирь.    ОГЭ ЗаповедникиЮжная Америка. Тест-практикумКнижная лавкаБиология ОГЭ  Демовариант 2016 География ОГЭ Строение клетки.ТестВеликая Отечественная война. Проверочный тест. История. ОГЭ Основы предпринимательства. Рабочая программа Бизнес-план «Организация предприятия по производству декоративных свечей из воска» Конструктор урока Рабочая программа география. Учебник Домогацких. Австралия. Проверочный тест Антарктида. Проверочный тест Языческие верования славян. Тест Россия при Петре 1 контрольный тест Г9 Северный район. Практикум Тематическое планирование информатика 5 класс ФГОС. Босова Л. Л. Тематическое планирование. Учебник Босовой Л.Л. ФГОС Тематическое планирование по информатике 7 класс. Учебник Босовой Л. Л. ФГОС Тест: "География 9 класс. Население России зачет" Копилка Информация для учеников Страничка юмора Информационные ресурсы для учителя Как скачать видео? Тест по всеобщей истории 8 класс.Термины География 6 класс. Тест "Термины" Итоговый тест-тренинг по Всеобщей истории 7 класс. Учебник Юдовской А. Я.